Table of Contents

Introduction ................................................................. 1
Device Overview .......................................................... 1
Battery Information ....................................................... 1
Installing the NiMH Battery Pack .................................... 1
  Charging the Battery Pack .......................................... 1
Installing Batteries ....................................................... 1
Turning On the Device ................................................. 2
Acquiring Satellite Signals ............................................ 2
Keys ............................................................................ 2
Waypoints, Routes, and Tracks ........................................ 2
  Waypoints .....................................................................
    Creating a Waypoint ................................................. 2
    Projecting a Waypoint .............................................. 2
    Navigating to a Waypoint ......................................... 2
    Editing a Waypoint ................................................. 2
    Deleting a Waypoint ................................................ 2
  Routes ...........................................................................
    Creating a Route ..................................................... 2
    Editing the Name of a Route ..................................... 2
    Editing a Route ....................................................... 2
    Viewing a Route on the Map ...................................... 2
    Deleting a Route ..................................................... 3
    Navigating a Saved Route ......................................... 3
    Viewing the Active Route ......................................... 3
    Stopping Navigation .............................................. 3
    Reversing a Route .................................................. 3
Tracks .............................................................................
  Tracks Settings .......................................................... 3
    Viewing the Current Track ....................................... 3
    Saving the Current Track ......................................... 3
    Clearing the Current Track ....................................... 3
    Deleting a Track ...................................................... 3
    Navigating a Saved Track ......................................... 3
Purchasing Additional Maps .......................................... 3
Finding an Address ....................................................... 3
Using the Main Pages ................................................... 3
  Opening the Main Menu ............................................ 3
  Map .............................................................................
    Changing the Map Orientation ................................ 3
    Measuring Distance on the Map ................................ 3
    Map Settings ........................................................ 3
  Compass ....................................................................... 4
    Calibrating the Compass ......................................... 4
    Using the Compass ................................................ 4
    Course Pointer ....................................................... 4
    Navigating with Sight 'N Go ..................................... 4
  Trip Computer .......................................................... 4
    Trip Computer Setup Options ................................. 4
  Elevation Plot ............................................................ 4
    Elevation Plot Settings ........................................... 4
    Calibrating the Barometric Altimeter ....................... 5
Restoring Default Page Settings .................................... 5
Main Menu Features and Settings .................................. 5
  Geocaches ............................................................... 5
    Downloading Geocaches ......................................... 5
    Navigating to a Geocache ........................................ 5
    chirp™ ...................................................................... 5
  Sending and Receiving Data Wirelessly ....................... 5
Setting a Proximity Alarm ............................................ 5
Selecting a Profile ...................................................... 5
Area Calculation .......................................................... 5
Calculating the Size of an Area .................................... 5
Satellite Page ............................................................. 5
  Satellite Settings ....................................................... 5
  Garmin Adventures ................................................... 6
    Sending Files to BaseCamp ..................................... 6
    Creating an Adventure .......................................... 6
    Starting an Adventure .......................................... 6
  VIRB™ Remote .......................................................... 6
  Waypoint Averaging .................................................. 6
  Bluetooth Connected Features .................................. 6
    Pairing a Smartphone with Your Device .................. 6
    Phone Notifications ............................................... 6
  Additional Main Menu Tools ...................................... 7
Customizing Your Device ............................................. 7
  Customizing the Data Fields ...................................... 7
  Data Fields .................................................................. 7
  System Settings ....................................................... 8
    Serial Interface Settings ......................................... 8
    Display Settings ................................................... 8
  Setting the Device Tones .......................................... 8
  Marine Settings ....................................................... 9
  Setting Up Marine Alarms ......................................... 9
  Reseting Data .......................................................... 9
  Changing the Page Sequence ...................................... 9
  Adding a Page ........................................................ 9
  Removing a Page ..................................................... 9
  Changing the Units of Measure ................................... 9
  Time Settings .......................................................... 9
  Position Format Settings ......................................... 9
  Altimeter Settings .................................................... 9
  Routing Settings ...................................................... 9
  Profiles ...................................................................... 10
    Creating a Custom Profile ....................................... 10
    Editing a Profile Name ............................................ 10
    Deleting a Profile .................................................. 10
Device Information ..................................................... 10
  Specifications .......................................................... 10
Appendix ........................................................................
  Registering Your Device ........................................... 10
  Support and Updates ............................................... 10
    Setting Up Garmin Express ................................... 10
    Viewing Device Information .................................... 10
    Contacting Garmin Product Support ....................... 10
    Turning On the Backlight ....................................... 10
    Maximizing Battery Life ........................................ 10
    Turning On Battery Save Mode ............................... 10
    Turning Off GLONASS ............................................ 10
    Adjusting the Backlight Brightness ......................... 10
    Adjusting the Backlight Timeout ............................. 10
  About the Batteries ................................................... 10
    Selecting the Battery Type ....................................... 11
    Long-Term Storage ................................................ 11
      Optional Accessories ............................................ 11
        tempe™ ............................................................. 11
        Using Optional Fitness Accessories .................... 11
    Tips for Pairing ANT+ Accessories with Your Garmin Device ....................................................... 11
    Data Management ................................................... 11
      File Types .......................................................... 11
      Installing a Memory Card ..................................... 11
      Connecting the Device to Your Computer ............... 11
      Transferring Files to Your Device ......................... 11
      Deleting Files ..................................................... 12
      Disconnecting the USB Cable ............................... 12
      Attaching the Wrist Strap ...................................... 12
      Attaching the Carabiner Clip ................................ 12
      Removing the Carabiner Clip ............................... 12
      Device Care ........................................................ 12
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Cleaning the Device</td>
<td>12</td>
</tr>
<tr>
<td>Troubleshooting</td>
<td>12</td>
</tr>
<tr>
<td>Resetting the Device</td>
<td>12</td>
</tr>
<tr>
<td>Restoring All Default Settings</td>
<td>12</td>
</tr>
<tr>
<td>Index</td>
<td>13</td>
</tr>
</tbody>
</table>
Introduction

WARNING
See the Important Safety and Product Information guide in the product box for product warnings and other important information.

Device Overview

1. Internal GPS/GLONASS antenna
2. Keys
3. Power key
4. Mini-USB port (under weather cap)
5. MCX connector for GPS antenna (under weather cap)
6. microSD™ card slot (under batteries)
7. Battery compartment
8. Mounting spine
9. Battery cover D-ring

NOTE: The MCX connector is included on GPSMAP 64s and GPSMAP 64st models only.

Battery Information

WARNING
The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can rupture at high temperatures.
Do not use a sharp object to remove batteries.

CAUTION
Contact your local waste disposal department to properly recycle the batteries.

NOTICE
Alkaline batteries lose a significant amount of their capacity as the temperature decreases. Use lithium batteries when operating the device in below freezing conditions.

Installing the NiMH Battery Pack
The device operates using the optional NiMH battery pack (purchased separately) or two AA batteries (Installing Batteries).
1. Turn the D-ring counter-clockwise, and pull up to remove the cover.
2. Locate the battery pack ①.

3. Insert the battery pack, observing polarity.
4. Gently press the battery pack into place.
5. Replace the battery cover, and turn the D-ring clockwise.

Charging the Battery Pack

NOTICE
To prevent corrosion, thoroughly dry the mini-USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

Do not attempt to use the device to charge a battery that was not provided by Garmin®. Attempting to charge a battery that was not provided by Garmin can damage the device and void the warranty.

Before you can connect the straight connector of the USB cable to your device, you may have to remove optional mount accessories.

NOTE: The battery will not charge when outside the temperature range of 32° to 122°F (0° to 50°C).
You can charge the battery using a standard wall outlet or a USB port on your computer.
1. Pull up the weather cap ① from the mini-USB port ②.
2. Plug the small end of the USB cable into the mini-USB port.
3. Plug the USB end of the cable into the AC adapter or a computer USB port.
4. Plug the AC adapter into a standard wall outlet.
When you connect the device to a power source, the device turns on.
5. Charge the battery completely.

Installing Batteries
The handheld device operates using two AA batteries (not included). Use NiMH or lithium batteries for best results.
1. Turn the D-ring counter-clockwise, and pull up to remove the cover.
2. Insert two AA batteries, observing polarity.
3 Replace the battery cover, and turn the D-ring clockwise.
4 Hold ↺.
5 Select Setup > System > AA Battery Type. 
6 Select Alkaline, Lithium, Traditional NiMH, or Precharged NiMH.

**Turning On the Device**

Hold ↺.

**Acquiring Satellite Signals**

It may take 30 to 60 seconds to acquire satellite signals.

1 Go outdoors to an open area.
2 If necessary, turn on the device.
3 Wait while the device searches for satellites.
   A question mark flashes while the device determines your location.
4 Select ↺ to open the status page.
   ⊙ shows the GPS/GLONASS signal strength.
When the bars are green, the device has acquired satellite signals.

**Keys**

![Keys Image]

<table>
<thead>
<tr>
<th>Key</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>FIND</td>
<td>Select to open the search menu.</td>
</tr>
<tr>
<td>MARK</td>
<td>Select to save your current location as a waypoint.</td>
</tr>
<tr>
<td>QUIT</td>
<td>Select to cancel or return to the previous menu or page.</td>
</tr>
<tr>
<td>ENTER</td>
<td>Select to select options and acknowledge messages.</td>
</tr>
<tr>
<td>MENU</td>
<td>Select to open the options menu for the page that is currently open. Select twice to open the main menu (from any page).</td>
</tr>
<tr>
<td>PAGE</td>
<td>Select to scroll through the main pages.</td>
</tr>
<tr>
<td>✈ Select ✈, or ✈ to select menu options and move the map cursor.</td>
<td></td>
</tr>
<tr>
<td>IN</td>
<td>Select to zoom in on the map.</td>
</tr>
<tr>
<td>OUT</td>
<td>Select to zoom out on the map.</td>
</tr>
</tbody>
</table>

**Waypoints, Routes, and Tracks**

**Waypoints**

Waypoints are locations you record and store in the device.

**Creating a Waypoint**

You can save your current location as a waypoint.

1 Select MARK.
2 If necessary, select a field to make changes to the waypoint.
3 Select Done.

**Projecting a Waypoint**

You can create a new location by projecting the distance and bearing from a marked location to a new location.

1 From the main menu, select Waypoint Manager.
2 Select a waypoint.
3 Select MENU > Project Waypoint.
4 Enter the bearing, and select Done.
5 Select a unit of measure.
6 Enter the distance, and select Done.
7 Select Save.

**Navigating to a Waypoint**

1 From the main menu, select FIND > Waypoints.
2 Select a waypoint.
3 Select Go.

**Editing a Waypoint**

Before you can edit a waypoint, you must create a waypoint.

1 Select Waypoint Manager.
2 Select a waypoint.
3 Select an item to edit, such as the name.
4 Enter the new information, and select Go.

**Deleting a Waypoint**

1 Select Waypoint Manager.
2 Select a waypoint.
3 Select MENU > Delete.

**Routes**

A route is a sequence of waypoints or locations that leads you to your final destination.

**Creating a Route**

1 Select Route Planner > Create Route > Select First Point.
2 Select a category.
3 Select the first point in the route.
4 Select Use.
5 Select Select Next Point to add additional points to the route.
6 Select QUIT to save the route.

**Editing the Name of a Route**

1 Select Route Planner.
2 Select a route.
3 Select Change Name.
4 Enter the new name.

**Editing a Route**

1 Select Route Planner.
2 Select a route.
3 Select Edit Route.
4 Select a point.
5 Select an option:
   - To view the point on the map, select Review.
   - To change the order of the points on the route, select Move Up or Move Down.
   - To insert an additional point on the route, select Insert. The additional point is inserted before the point you are editing.
   - To remove the point from the route, select Remove.
6 Select QUIT to save the route.

**Viewing a Route on the Map**

1 Select Route Planner.
2 Select a route.
Clearing the Current Track
Before you can navigate using a saved route, you must create a route.

Navigating a Saved Track
Before you can navigate using a saved track, you must save a track.

Navigating a Saved Route
Before you can navigate using a saved route, you must create a route.

Navigating a Saved Track
Before you can navigate using a saved track, you must save a track.

Tracks
A track is a recording of your path. The track log contains information about points along the recorded path, including time, location, and elevation for each point.

Tracks Settings
Select Setup > Tracks.

Track Log: Turns track recording on or off.

Record Method: Sets a track recording method. Auto records the tracks at a variable rate to create an optimum representation of your tracks.

Recording Interval: Sets a track log recording rate. Recording points more frequently creates a more-detailed track, but fills the track log faster.

Auto Archive: Sets an automatic archive method to organize your tracks. Tracks are saved and cleared automatically.

Color: Changes the color of the track line on the map.

Viewing the Current Track
1 From the main menu, select Track Manager > Current Track.
2 Select an option:
   • To show the current track on the map, select View Map.
   • To show the elevation plot for the current track, select Elevation Plot.

Saving the Current Track
1 Select Track Manager > Current Track.
2 Select an option:
   • Select Save Track to save the entire track.
   • Select Save Portion, and select a portion.

Clearing the Current Track
Select Track Manager > Current Track > Clear Current Track.

Deleting a Track
1 Select Track Manager.
2 Select a track.
3 Select Delete.

Using the Main Pages
The information needed to operate this device is found on the main menu, map, compass, trip computer, and elevation plot pages.

Map
represents your location on the map. As you travel moves and leaves a track log (trail). Waypoint names and symbols appear on the map. When you are navigating to a destination, your route is marked with a colored line on the map.

Changing the Map Orientation
1 From the map, select MENU.
2 Select Setup Map > Orientation.
3 Select an option:
   • Select North Up to show north at the top of the page.
   • Select Track Up to show your current direction of travel at the top of the page.
   • Select Automotive Mode to show an automotive perspective with the direction of travel at the top.

Measuring Distance on the Map
You can measure the distance between two locations.
1 From the map, select a location.
2 Select MENU > Measure Distance.
3 Move the pin to another location on the map.

Map Settings
Select Setup > Map.

Orientation: Adjusts how the map is shown on the page. North Up shows north at the top of the page. Track Up shows a top-down view with your current direction of travel toward the
top of the page. **Automotive Mode** shows an 3D automotive view with the direction of travel at the top.

**Guidance Text**: Sets when the guidance text appears on the map.

**Data Fields**: Customizes the data fields and dashboards of the map, compass, elevation plot, and trip computer.

**Map Information**: Enables or disables the maps currently loaded on the device.

**Advanced Map Settings**
Select **Setup > Map > Advanced Map Setup**.

**Auto Zoom**: Automatically selects the appropriate zoom level for optimal use on your map. When **Off** is selected, you must zoom in or out manually.

**Zoom Levels**: Adjusts the zoom level at which map items will appear. The map items will not appear when the map zoom level is higher than the selected level.

**Text Size**: Selects the text size for map items.

**Detail**: Selects the amount of detail shown on the map. Showing more detail may cause the map to redraw more slowly.

**Shaded Relief**: Shows detail relief on the map (if available) or turns off shading.

**Compass**
When navigating, ▲ points to your destination, regardless of the direction you are moving. When ▲ points toward the top of the electronic compass, you are traveling directly toward your destination. If ▲ points any other direction, turn until it points toward the top of the compass.

**Calibrating the Compass**
Before you can calibrate the electronic compass, you must be outdoors, away from objects that influence magnetic fields, such as cars, buildings, or overhead power lines.

The device has a 3-axis electronic compass (GPSMAP 64s and GPSMAP 64st models only). You should calibrate the compass after moving long distances, experiencing temperature changes, or changing the batteries.

1. From the compass, select **MENU**.
2. Select **Calibrate Compass > Start**.
3. Follow the on-screen instructions.

**Using the Compass**
You can use the compass to navigate an active route.

1. Select **PAGE**.
2. Hold the device level.
3. Follow ➤ to your destination.

**Course Pointer**
The course pointer is most useful when you are navigating on water or where there are no major obstacles in your path. It can also help you avoid hazards near the course, such as shoals or submerged rocks.

To enable the course pointer, from the compass, select **MENU > Setup Heading > Go To Line/Pointer > Course (CDI)**.

The course pointer ① indicates your relationship to the course line leading to the destination. The course deviation indicator (CDI) ② provides the indication of drift (right or left) from the course. The scale ③ refers to the distance between dots ④ on the course deviation indicator, which tell you how far off course you are.

**Navigating with Sight 'N Go**
You can point the device at an object in the distance, lock in the direction, and navigate to the object.

**NOTE**: Sight 'N Go is available only on the GPSMAP 64s and GPSMAP 64st.

1. Select **Sight 'N Go**.
2. Point the device at an object.
3. Select **Lock Direction > Set Course**.
4. Navigate using the compass.

**Heading Settings**
You can customize the compass settings.

Select **Setup > Heading**.

**Display**: Sets the type of directional heading shown on the compass.

**North Reference**: Sets the north reference used on the compass.

**Go To Line/Pointer**: Sets the behavior of the pointer that appears on the map. **Bearing** points in the direction of your destination. **Course** shows your relationship to the course line leading to the destination.

**Compass**: Automatically switches from an electronic compass to a GPS compass when you are traveling at a higher rate of speed for a period of time.

**Calibrate Compass**: See **Calibrating the Compass**.

**Trip Computer**
The trip computer displays your current speed, average speed, maximum speed, trip odometer, and other helpful statistics. You can customize the trip computer layout, dashboard, and data fields.

**Trip Computer Setup Options**
From the trip computer, select **MENU**.

**Big Numbers**: Changes the size of the numbers shown on the trip computer page.

**Change Dashboard**: Changes the theme and information displayed on the dashboard.

**Profiles**: You can select any point on the plot to view details about that point.

**Reset**: Resets all the trip computer values to zero. For accurate information, reset the trip information before beginning a trip.

**Elevation Plot**
**NOTE**: The Elevation Plot is available only with the GPSMAP 64s and GPSMAP 64st.

By default, the elevation plot displays the elevation over the distance traveled. To customize the elevation settings, see **Elevation Plot Settings**. You can select any point on the plot to view details about that point.

**Elevation Plot Settings**
From the elevation plot, select **MENU**.

**Adjust Zoom Ranges**: Adjusts the zoom ranges shown on the elevation plot page.

**Calibrate Altimeter**: See **Calibrating the Barometric Altimeter**.

**Change Plot Type**: Sets the type of data shown on the elevation plot.
Ambient Pressure: Records ambient pressure changes over a period of time.

Barometric Pressure: Records barometric pressure changes over a period of time.

Elevation/Distance: Records elevation changes over a distance.

Elevation/Time: Records elevation changes over a period of time.

Reset: Resets the elevation plot data.

Clear Current Track: Deletes the track log.

Delete All Waypoints: Deletes all saved waypoints.

Reset Trip Data: Resets all trip data.

Restore Defaults: Restores the device to factory settings.

Calibrating the Barometric Altimeter

You can manually calibrate the barometric altimeter if you know the correct elevation or the correct barometric pressure.

NOTE: The barometric altimeter is available only on the GPSMAP 64s and GPSMAP 64st.

1. Go to a location where the elevation or barometric pressure is known.
2. Select PAGE > Elevation Plot > MENU > Calibrate Altimeter.
3. Follow the on-screen instructions.

Restoring Default Page Settings

1. Open a page for which you will restore the settings.
2. Select MENU > Restore Defaults.

Main Menu Features and Settings

Geocaches

A geocache is like a hidden treasure. Geocaching is when you hunt for hidden treasures using GPS coordinates posted online by those hiding the geocache.

Downloading Geocaches

1. Connect your device to a computer using the USB cable.
3. If necessary, create an account.
4. Sign in.
5. Follow the on-screen instructions to find and download geocaches to your device.

Navigating to a Geocache

1. From the main menu, select Geocaches.
2. Select a geocache.
3. Select Go.

Logging the Attempt

After you have attempted to find a geocache, you can log your results. You can verify some geocaches at www.opencaching.com.

1. Select Geocaches > Log Attempt.
2. Select Found, Did not Find, Needs Repair, or Unattempted.
3. Select an option:
   - To stop logging, select Done.
   - To begin navigation to the geocache nearest you, select Find Next Closest.
   - To enter a comment about looking for the cache or about the cache itself, select Add Comment, enter a comment, and select Done.

· To rate the geocache, select Rate Geocache, and enter a rating for each category. You can go to www.openprising.com to upload your rating.

chirp™

A chirp is a small Garmin accessory that is programmed and left in a geocache. You can use your device to find a chirp in a geocache. For more information about the chirp, see the chirp Owner's Manual at www.garmin.com.

Enabling chirp Searching

1. From the main menu, select Setup > Geocaches.
2. Select chirp™ Setup > chirp™ Searching > On.

Sending and Receiving Data Wirelessly

NOTE: This feature is available only with the GPSMAP 64s and GPSMAP 64st.

Before you can share data wirelessly, you must be within 10 ft (3 m) of a compatible device.

Your device can send and receive data when paired with another compatible device or smartphone using Bluetooth® or ANT+™ wireless technology. You can share waypoints, geocaches, routes, tracks, photos, and custom maps.

1. Select Share Wirelessly.
2. Select an option:
   - Select Send, and select a type of data.
   - Select Receive to receive data from another device. The other compatible device must be attempting to send data.
   - Select BaseCamp Mobile to pair the device with the BaseCamp™ Mobile application on a compatible smartphone.
3. Follow the on-screen instructions.

Setting a Proximity Alarm

Proximity alarms alert you when you are within a specified range of a particular location.

1. From the main menu, select Proximity Alarms > Create Alarm.
2. Select a category.
3. Select a location.
4. Select Use.
5. Enter a radius.

When you enter an area with a proximity alarm, the device sounds a tone.

Selecting a Profile

When you change activities, you can change the setup of the device by changing the profile.

1. Select Profile Change.
2. Select a profile.

Area Calculation

Calculating the Size of an Area

1. Select Area Calculation > Start.
2. Walk around the perimeter of the area you want to calculate.
3. Select Calculate when finished.

Satellite Page

The satellite page shows your current location, GPS accuracy, satellite locations, and signal strength.

Satellite Settings

From the satellite page, select MENU.
**Garmin Adventures**

You can create adventures to share your journeys with family, friends, and the Garmin community. Group related items together as an adventure. For example, you can create an adventure for your latest hiking trip. The adventure could contain the track log of the trip, photos of the trip, and geocaches you hunted. You can use BaseCamp to create and manage your adventures. For more information, go to [http://adventures.garmin.com](http://adventures.garmin.com).

**Sending Files to BaseCamp**

1. Open BaseCamp.
2. Connect the device to your computer.
   - On Windows® computers, the device appears as a removable drive or a portable device, and the memory card may appear as a second removable drive. On Mac® computers, the device and memory card appear as mounted volumes.
   - **NOTE:** Some computers with multiple network drives may not display device drives properly. See your operating system documentation to learn how to map the drive.
3. Open the Garmin or memory card drive or volume.
4. Select an option:
   - Select an item from a connected device and drag it to My Collection or to a list.
   - From BaseCamp, select **Device > Receive from Device**, and select the device.

**Creating an Adventure**

Before you can create an adventure and send it to your device, you must download BaseCamp to your computer and transfer a track from your device to your computer (Sending Files to BaseCamp).

1. Open BaseCamp.
2. Select File > New > Garmin Adventure.
3. Select a track, and select Next.
4. If necessary, add items from BaseCamp.
5. Complete the required fields to name and describe the adventure.
6. If you want to change the cover photo for the adventure, select Change, and select a different photo.
7. Select Finish.

**Starting an Adventure**

Before you can start an adventure, you must send an adventure from BaseCamp to your device.

1. Select **Adventures**.
2. Select an adventure.
3. Select Start.

**VIRB™ Remote**

**NOTE:** The VIRB Remote feature is available only on the GPSMAP 64s and GPSMAP 64st.

Before you can use the VIRB Remote function, you must enable the remote setting on your VIRB camera.

The VIRB Remote function allows you to control your VIRB camera from a distance.

1. From the main menu, select VIRB Remote.
2. Select an option:
   - Select REC to record video.
   - Select Take Photo to take a photograph.

**Waypoint Averaging**

You can refine a waypoint location for more accuracy. When averaging, the device takes several readings at the same location and uses the average value to provide more accuracy.

1. Select **Waypoint Manager**.
2. Select a waypoint.
3. Select **MENU > Average Location**.
4. Move to the waypoint location.
5. Select Start.
6. Follow the on-screen instructions.
7. When the confidence status bar reaches 100%, select Save.

For best results, collect four to eight samples for the waypoint, waiting at least 90 minutes between samples.

**Bluetooth Connected Features**

Your GPSMAP 64s or GPSMAP 64st device has several Bluetooth connected features for your compatible smartphone. Some features require you to install Garmin Connect™ Mobile or BaseCamp Mobile on your smartphone. Go to [www.garmin.com/apps](http://www.garmin.com/apps) for more information.

**Phone notifications:** Displays phone notifications and messages on your GPSMAP 64s or GPSMAP 64st device.

**LiveTrack:** Allows friends and family to follow your activities in real time. You can invite followers using email or social media, allowing them to view your live data on a Garmin Connect tracking page.

**Activity uploads to Garmin Connect:** Automatically sends your activity to Garmin Connect as soon as you finish recording the activity.

**Pairing a Smartphone with Your Device**

**NOTE:** This feature is only compatible with GPSMAP 64s and GPSMAP 64st.

1. Bring your compatible smartphone within 33 ft. (10 m) of your device.
2. From the main menu on your device, select **Setup > Bluetooth > Pair Mobile Device**.
3. On your compatible smartphone, enable Bluetooth wireless technology and search for your GPSMAP 64s or GPSMAP 64st.
   - A passkey appears on your device screen.
4. On your compatible smartphone, enter the passkey.

**Phone Notifications**

**NOTE:** Phone notifications require an Apple® iPhone® equipped with Bluetooth 4.0 wireless technology and iOS® 7 or later.

When your phone receives messages, it sends notifications to your device.
You can customize the data fields displayed on each main page.
1. Open the page for which you will change the data fields.
2. Select MENU.
3. Select Change Data Fields.
4. Select the new data field.
5. Follow the on-screen instructions.

Data Fields
Some data fields require you to be navigating or require ANT+ accessories to display data.

**24hr Max Temperature**: The maximum temperature recorded in the last 24 hours. Your device must be connected to a wireless temperature sensor for this data to appear.

**24hr Min Temperature**: The minimum temperature recorded in the last 24 hours. Your device must be connected to a wireless temperature sensor for this data to appear.

**Accuracy Of GPS**: The margin of error for your exact location. For example, your GPS location is accurate to within +/-12 ft. (3.65 m).

**Alarm Timer**: The current time of the countdown timer.

**Ambient Pressure**: The uncalibrated environmental pressure.

**Ascent - Average**: The average vertical distance of ascent since the last reset.

**Ascent - Maximum**: The maximum rate of ascent in feet per minute or meters per minute since the last reset.

**Ascent - Total**: The total elevation distance ascended since the last reset.

**Average Lap**: The average lap time for the current activity.

**Barometer**: The calibrated current pressure.

**Battery Level**: The remaining battery power.

**Bearing**: The direction from your current location to a destination. You must be navigating for this data to appear.

**Cadence**: The number of revolutions of the crank arm or number of strides per minute. Your device must be connected to a cadence accessory for this data to appear.

**Compass Heading**: The direction you are moving based on the compass.

**Course**: The direction from your starting location to a destination. Course can be viewed as a planned or set route. You must be navigating for this data to appear.

**Current Lap**: The stopwatch time for the current lap.

**Date**: The current day, month, and year.

**Depth**: The depth of the water. Your device must be connected to a NMEA® 0183 or NMEA 2000® device capable of acquiring the water depth.

**Descent - Average**: The average vertical distance of descent since the last reset.

**Descent - Maximum**: The maximum rate of descent in feet per minute or meters per minute since the last reset.

**Descent - Total**: The total elevation distance descended since the last reset.

**Distance To Destination**: The remaining distance to the final destination. You must be navigating for this data to appear.

**Distance To Next**: The remaining distance to the next waypoint on the route. You must be navigating for this data to appear.

**Elevation**: The altitude of your current location above or below sea level.

**Elevation Above Ground**: The altitude of your current location above ground level (if maps contain sufficient elevation information).

**Elevation - Maximum**: The highest elevation reached since the last reset.

**Elevation - Minimum**: The lowest elevation reached since the last reset.

**ETA At Destination**: The estimated time of day when you will reach the final destination (adjusted to the local time of the destination). You must be navigating for this data to appear.

**ETA At Next**: The estimated time of day when you will reach the next waypoint on the route (adjusted to the local time of the waypoint). You must be navigating for this data to appear.

**Glide Ratio**: The ratio of horizontal distance traveled to the change in vertical distance.

**Glide Ratio To Dest**: The glide ratio required to descend from your current position to the destination elevation. You must be navigating for this data to appear.

**GPS Elevation**: The altitude of your current location using GPS.

**GPS Heading**: The direction you are moving based on GPS.

**GPS Signal Strength**: The strength of the GPS satellite signal.

**Grade**: The calculation of rise (elevation) over run (distance). For example, if for every 10 ft. (3 m) you climb you travel 200 ft. (60 m), the grade is 5%.

**Heading**: The direction you are moving.

**Heart Rate**: Your heart rate in beats per minute (bpm). Your device must be connected to a compatible heart rate monitor.

**Lap Distance**: The distance traveled for the current lap.

**Laps**: The number of laps completed for the current activity.

**Last Lap Time**: The stopwatch time for the last completed lap.

**Location (lat/lon)**: The current position in latitude and longitude regardless of the selected position format setting.

**Location (selected)**: The current position using the selected position format setting.
Location of Destination: The position of your final destination. You must be navigating for this data to appear.

Odometer: A running tally of distance traveled for all trips. This total does not clear when resetting the trip data.

Off Course: The distance to the left or right by which you have strayed from the original path of travel. You must be navigating for this data to appear.

Pointer: An arrow points in the direction of the next waypoint or turn. You must be navigating for this data to appear.

Speed: The current rate of travel.

Speed Limit: The reported speed limit for the road. Not available in all maps and in all areas. Always rely on posted road signs for actual speed limits.

Speed - Maximum: The highest speed reached since the last reset.

Speed - Moving Avg.: The average speed while moving since the last reset.

Speed - Overall Avg.: The average speed while moving and stopped since the last reset.

Stopwatch Timer: The stopwatch time for the current activity.

Sunrise: The time of sunrise based on your GPS position.

Sunset: The time of sunset based on your GPS position.

Temperature: The temperature of the air. Your body temperature affects the temperature sensor. Your device must be connected to a wireless temperature sensor for this data to appear.

Temperature - Water: The temperature of the water. Your device must be connected to a NMEA 0183 device capable of acquiring the water temperature.

Time of Day: The current time of day based on your current location and time settings (format, time zone, daylight saving time).

Time To Destination: The estimated time remaining before you reach the destination. You must be navigating for this data to appear.

Time To Next: The estimated time remaining before you reach the next waypoint in the route. You must be navigating for this data to appear.

To Course: The direction in which you must move to get back on the route. You must be navigating for this data to appear.

Total Lap: The stopwatch time for all the completed laps.

Track Distance: The distance traveled for the current track.

Trip Odometer: A running tally of the distance traveled since the last reset.

Trip Time: A running tally of the total time spent moving and not moving since the last reset.

Trip Time - Moving: A running tally of the time spent moving since the last reset.

Trip Time - Stopped: A running tally of the time spent not moving since the last reset.

Turn: The angle of difference (in degrees) between the bearing to your destination and your current course. L means turn left. R means turn right. You must be navigating for this data to appear.

Velocity Made Good: The speed at which you are closing on a destination along a route. You must be navigating for this data to appear.

Vertical Dist to Dest: The elevation distance between your current position and the final destination. You must be navigating for this data to appear.

Vertical Speed: The rate of ascent or descent over time.

Vertical Speed To Dest: The rate of ascent or descent to a predetermined altitude. You must be navigating for this data to appear.

Waypoint At Dest: The last point on the route to the destination. You must be navigating for this data to appear.

Waypoint At Next: The next point on the route. You must be navigating for this data to appear.

System Settings
Select Setup > System.

Satellite System: Sets the satellite system to GPS, GPS + GLONASS, or Demo Mode (GPS off).

WAAS/EGNOS: Enables the system to use Wide Area Augmentation System/European Geostationary Navigation Overlay Service (WAAS/EGNOS) data. For more information about WAAS, go to www.garmin.com/aboutGPS/waas.html.

Language: Sets the text language on the device.

NOTE: Changing the text language does not change the language of user-entered data or map data, such as street names.

Interface: Sets the format of the serial interface (Serial Interface Settings).

AA Battery Type: Allows you to change they type of AA battery you are using.

NOTE: This setting is disabled when the NiMH battery pack is installed.

Serial Interface Settings
Select Setup > System > Interface.

Garmin Spanner: Allows you to use the device USB port with most NMEA 0183-compliant mapping programs by creating a virtual serial port.

Garmin Serial: Sets the device to use a Garmin proprietary format to exchange waypoint, route, and track data with a computer.

NMEA In/Out: Sets the device to use standard NMEA 0183 output and input.

Text Out: Provides simple ASCII text output of location and velocity information.

RTCM: Allows the device to accept Differential Global Positioning System (DGPS) information from a device supplying Radio Technical Commission for Maritime Services (RTCM) data in an SC-104 format.

Display Settings
Select Setup > Display.

Backlight Timeout: Adjusts the length of time before the backlight turns off.

Battery Save: Saves the battery power and prolongs the battery life by turning off the screen when the backlight times out.

Colors: Changes the appearance of the display background and selection highlight.

Main, Setup, Find Style: Changes the style of the menu system.

Screen Capture: Allows you to save the image on the device screen.

Setting the Device Tones
You can customize tones for messages, keys, turn warnings, and alarms.

1 Select Setup > Tones.
2 Select a tone for each audible type.
Marine Settings
Select Setup > Marine.

Marine Chart Mode: Sets the type of chart the device uses when displaying marine data. Nautical displays various map features in different colors so the marine POIs are more readable and so the map reflects the drawing scheme of paper charts. Fishing (requires marine maps) displays a detailed view of bottom contours and depth soundings and simplifies map presentation for optimal use while fishing.

Appearance: Sets the appearance of marine navigation aids on the map.

Marine Alarm Setup: Sets alarms for when you exceed a specified drift distance while anchored, when you are off course by a specified distance, and when you enter water of a specific depth.

Setting Up Marine Alarms
1 Select Setup > Marine > Marine Alarm Setup.
2 Select an alarm type.
3 Select On.
4 Enter a distance, and select Go.

Resetting Data
You can reset trip data, delete all waypoints, clear the current track, or restore default values.
1 Select Setup > Reset.
2 Select an item to reset.

Changing the Page Sequence
1 From the main menu, select Setup > Page Sequence.
2 Select a page.
3 Select Move.
4 Move the page up or down in the list.
5 Select ENTER.

TIP: You can select PAGE to view the page sequence.

Adding a Page
1 From the main menu, select Setup > Page Sequence.
2 Select Add Page.
3 Select a page to add.

Removing a Page
1 From the main menu, select Setup > Page Sequence.
2 Select a page.
3 Select Remove.
4 Select ENTER.

Changing the Units of Measure
You can customize units of measure for distance and speed, elevation, depth, temperature, pressure, and vertical speed.
1 Select Setup > Units.
2 Select a measurement type.
3 Select a unit of measure.

Time Settings
Select Setup > Time Settings.

Time Format: Sets the device to show time in a 12-hour or 24-hour format.

Time Zone: Sets the time zone for the device. Automatic sets the time zone automatically based on your GPS position.

Position Format Settings
NOTE: You should not change the position format or the map datum coordinate system unless you are using a map or chart that specifies a different position format.
Select Setup > Position Format.

Position Format: Sets the position format in which a location reading appears.

Map Datum: Sets the coordinate system on which the map is structured.

Map Spheroid: Shows the coordinate system the device is using. The default coordinate system is WGS 84.

Altimeter Settings
NOTE: The altimeter is available only with the GPSMAP 64s and GPSMAP 64st.
Select Setup > Altimeter.

Auto Calibration: Automatically calibrates the altimeter each time the device is turned on.

Barometer Mode: Variable Elevation allows the barometer to measure changes in elevation while you are moving. Fixed Elevation assumes the device is stationary at a fixed elevation, so the barometric pressure should only change due to weather.

Pressure Trending: Sets how the device records pressure data. Save Always records all pressure data, which can be helpful when you are watching for pressure fronts.

Plot Type: Records elevation changes over a period of time or distance, records barometric pressure over a period of time, or records ambient pressure changes over a period of time.

Calibrate Altimeter: Calibrates the altimeter.

Routing Settings
The device calculates routes optimized for the type of activity you are doing. The available routing settings vary based on the activity selected.
Select Setup > Routing.

Activity: Sets an activity for routing. The device calculates routes optimized for the type of activity you are doing.

Route Transitions: Sets how the device routes from one point on the route to the next. This setting is available only for some activities. Distance routes you to the next point on the route when you are within a specified distance of your current point.

Lock On Road: Locks the blue triangle, which represents your position on the map, onto the nearest road.

Profiles
Profiles are a collection of settings that optimize your device based on how you are using it. For example, the settings and...
views are different when you use the device for hunting than when geocaching.

When you are using a profile and you change settings, such as data fields or units of measurement, the changes are saved automatically as part of the profile.

Creating a Custom Profile
You can customize your settings and data fields for a particular activity or trip.
1 Select Setup > Profiles > Create Profile > OK.
2 Customize your settings and data fields.

Creating a Custom Profile
You can customize your settings and data fields for a particular activity or trip.
1 Select Setup > Profiles > Create Profile > OK.
2 Customize your settings and data fields.

Editing a Profile Name
1 Select Setup > Profiles.
2 Select a profile.
3 Select Edit Name.
4 Enter the new name.

Deleting a Profile
1 Select Setup > Profiles.
2 Select a profile.
3 Select Delete.

Device Information
Specifications

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Battery type</td>
<td>NiMH battery pack or two AA batteries</td>
</tr>
<tr>
<td></td>
<td>(1.5 V or lower alkaline, NiMH, or lithium)</td>
</tr>
<tr>
<td>Battery life</td>
<td>Up to 16 hours</td>
</tr>
<tr>
<td>Water resistance</td>
<td>IEC 60529 IPX7</td>
</tr>
<tr>
<td>Operating temperature range</td>
<td>From -4° to 158°F (from -20° to 70°C)</td>
</tr>
<tr>
<td>Charging temperature range</td>
<td>From 32° to 104°F (from 0° to 40°C)</td>
</tr>
<tr>
<td>Radio frequency and protocols</td>
<td>2.4 GHz ANT+; Bluetooth 4.0 (includes EDR and BLE)</td>
</tr>
<tr>
<td>Compass-safe distance</td>
<td>7 in. (17.5 cm)</td>
</tr>
</tbody>
</table>

Appendix

Registering Your Device
Help us better support you by completing our online registration today.
- Keep the original sales receipt, or a photocopy, in a safe place.

Support and Updates
Garmin Express™ provides easy access to these services for Garmin devices. Some services may not be available for your device.
- Product registration
- Product manuals
- Software updates
- Map updates
- Vehicles, voices, and other extras

Setting Up Garmin Express
1 Plug the small end of the USB cable into the port on the device.
2 Plug the larger end of the USB cable into an available USB port on your computer.

Viewing Device Information
You can view the unit ID, software version, and license agreement.
1 Select Setup > About.

Contacting Garmin Product Support
- Go to www.garmin.com/support and click Contact Support for in-country support information.
- In the USA, call (913) 397.8200 or (800) 800.1020.
- In the UK, call 0808 2380000.
- In Europe, call +44 (0) 870.8501241.

Turning On the Backlight
Select  on to turn on the backlight.
The backlight turns on automatically when you select a button, and when alerts and messages are displayed.

Maximizing Battery Life
Turning On Battery Save Mode
You can use battery save mode to prolong the battery life.
1 Select Setup > Display > Battery Save > On.
In battery save mode, the screen shuts off when the backlight times out. You can select  on to turn on the screen, and you can double tap  to view the status page.

Turning Off GLONASS
If you are navigating for extended periods of time with an unobstructed view of satellites, you can turn off GLONASS to save battery life.
1 From the main menu, select Setup > System > Satellite System > GPS.

Adjusting the Backlight Brightness
Extensive use of screen backlighting can significantly reduce battery life. You can adjust the backlight brightness to maximize the battery life.

NOTE: The backlight brightness may be limited when the battery is low.
1 Select  .
2 Use the slider to adjust the backlight level.
The device may feel warm when the backlight setting is high.

Adjusting the Backlight Timeout
You can decrease the backlight timeout to maximize the battery life.
1 Select Setup > Display > Backlight Timeout.
2 Select an option.

About the Batteries

<table>
<thead>
<tr>
<th>Feature</th>
<th>Specification</th>
</tr>
</thead>
<tbody>
<tr>
<td>Battery type</td>
<td>NiMH battery pack or two AA batteries</td>
</tr>
<tr>
<td></td>
<td>(1.5 V or lower alkaline, NiMH, or lithium)</td>
</tr>
<tr>
<td>Battery life</td>
<td>Up to 16 hours</td>
</tr>
<tr>
<td>Water resistance</td>
<td>IEC 60529 IPX7</td>
</tr>
<tr>
<td>Operating temperature range</td>
<td>From -4° to 158°F (from -20° to 70°C)</td>
</tr>
<tr>
<td>Charging temperature range</td>
<td>From 32° to 104°F (from 0° to 40°C)</td>
</tr>
<tr>
<td>Radio frequency and protocols</td>
<td>2.4 GHz ANT+; Bluetooth 4.0 (includes EDR and BLE)</td>
</tr>
<tr>
<td>Compass-safe distance</td>
<td>7 in. (17.5 cm)</td>
</tr>
</tbody>
</table>

WARNING
See the Important Safety and Product Information guide in the product box for product warnings and other important information.
The temperature rating for the device may exceed the usable range of some batteries. Alkaline batteries can rupture at high temperatures.
Selecting the Battery Type
1 From the main menu, select Setup > System > AA Battery Type.
2 Select Alkaline, Lithium, Traditional NiMH, or Precharged NiMH.

Long-Term Storage
When you do not plan to use the device for several months, remove the batteries. Stored data is not lost when batteries are removed.

Optional Accessories
Optional accessories, such as mounts, maps, fitness accessories, and replacement parts, are available at http://buy.garmin.com or from your Garmin dealer.

tempe™
The tempe is an ANT+ wireless temperature sensor. You can attach the sensor to a secure strap or loop where it is exposed to ambient air, and therefore, provides a consistent source of accurate temperature data. You must pair the tempe with your device to display temperature data from the tempe.

Using Optional Fitness Accessories
1 Bring the device within 10 ft. (3 m) of the ANT+ accessory.
2 Select Setup > Fitness.
3 Select Heart Rate Monitor or Bike Cadence Sensor.
4 Select Search For New.
5 Customize the data fields to view the heart rate or cadence data (Customizing the Data Fields).

Tips for Pairing ANT+ Accessories with Your Garmin Device
- Verify that the ANT+ accessory is compatible with your Garmin device.
- Before you pair the ANT+ accessory with your Garmin device, move 10 m (32.9 ft.) away from other ANT+ accessories.
- Bring the Garmin device within range 3 m (10 ft.) of the ANT+ accessory.
- After you pair the first time, your Garmin device automatically recognizes the ANT+ accessory each time it is activated. This process occurs automatically when you turn on the Garmin device and only takes a few seconds when the accessories are activated and functioning correctly.
- When paired, your Garmin device receives data from only your accessory, and you can go near other accessories.

Data Management
NOTE: The device is not compatible with Windows 95, 98, Me, Windows NT®, and Mac OS 10.3 and earlier.

File Types
The handheld device supports these file types.
- Files from BaseCamp or HomePort™. Go to www.garmin.com/trip_planning.
- GPX track files.
- JPEG photo files.

Installing a Memory Card

WARNING
Do not use a sharp object to remove user-replaceable batteries.

You can install a microSD memory card in the handheld device for additional storage or pre-loaded maps.
1 Turn the D-ring counter-clockwise, and pull up to remove the cover.
2 Remove the battery.
3 Slide the card holder 1 to 2 and lift up.
4 Place the memory card with the gold contacts facing down.

5 Close the card holder.
6 Slide the card holder 2 to lock it.
7 Replace the battery and cover.

Connecting the Device to Your Computer

NOTICE
To prevent corrosion, thoroughly dry the mini-USB port, the weather cap, and the surrounding area before charging or connecting to a computer.

Before you can operate your device while connected to your computer, you must install batteries. The computer USB port may not provide enough power to operate the device.
1 Pull up the weather cap from the mini-USB port.
2 Plug the small end of the USB cable into the mini-USB port.
3 Plug the large end of the USB cable into a computer USB port.

On Windows computers, the device appears as a removable drive or a portable device, and the memory card may appear as a second removable drive. On Mac computers, the device and memory card appear as mounted volumes.

Transferring Files to Your Device
1 Connect the device to your computer.
On Windows computers, the device appears as a removable drive or a portable device, and the memory card may appear as a second removable drive. On Mac computers, the device and memory card appear as mounted volumes.

NOTE: Some computers with multiple network drives may not display device drives properly. See your operating system documentation to learn how to map the drive.
2 On your computer, open the file browser.
3 Select a file.
4 Select Edit > Copy.
5 Open the portable device, drive, or volume for the device or memory card.
6 Browse to a folder.
7 Select Edit > Paste.
The file appears in the list of files in the device memory or on the memory card.
Deleting Files

If you do not know the purpose of a file, do not delete it. Your device memory contains important system files that should not be deleted.

1. Open the Garmin drive or volume.
2. If necessary, open a folder or volume.
4. Press the Delete key on your keyboard.

Disconnecting the USB Cable
If your device is connected to your computer as a removable drive or volume, you must safely disconnect your device from your computer to avoid data loss. If your device is connected to your Windows computer as a portable device, it is not necessary to safely disconnect.

1. Complete an action:
   - For Windows computers, select the Safely Remove Hardware icon in the system tray, and select your device.
   - For Mac computers, drag the volume icon to the trash.
2. Disconnect the cable from your computer.

Attaching the Wrist Strap
1. Insert the loop of the wrist strap through the slot in the device.
2. Thread the other end of the strap through the loop, and pull it tight.

Attaching the Carabiner Clip
1. Position the carabiner clip ① in the slots on the mounting spine ② of the device.
2. Slide the carabiner clip up until it locks in place.

Removing the Carabiner Clip
Lift up on the bottom of the carabiner clip, and slide the carabiner clip off the mounting spine.

Device Care

NOTICE
Avoid chemical cleaners, solvents, and insect repellents that can damage plastic components and finishes.

NOTICE
Do not store the device where prolonged exposure to extreme temperatures can occur, because it can cause permanent damage.

The device is water resistant to IEC Standard 60529 IPX7. It can withstand accidental immersion in 1 meter of water for 30 minutes. Prolonged submersion can cause damage to the device. After submersion, be certain to wipe dry and air dry the device before using or charging.

Cleaning the Device
1. Wipe the device using a cloth dampened with a mild detergent solution.
2. Wipe it dry.

Troubleshooting

Resetting the Device
If the device stops responding, you may need to reset it. This does not erase any of your data or settings.

1. Remove the batteries.
2. Reinstall the batteries.

Restoring All Default Settings
You can reset all settings back to the factory default settings.

   Select Setup > Reset > Reset All Settings > Yes.
### Index

**A**
- accessories 11
- addresses, finding 3
- adventures 6
- alarms 7
  - clock
  - marine 9
  - proximity 5
  - calibrating 5
  - ANT+ sensors, pairing 11
- applications 6
- area calculation 5

**B**
- backlight 8, 10
- BaseCamp 5, 6, 8, 11
- battery 1, 10, 12
  - charging 1
  - installing 1
  - life 3
  - maximizing 8, 10
  - storage 11
  - type 11
- Bluetooth technology 6

**C**
- calculator 7
- calendar 7
- calibrating, altimeter 5
- carabiner clip 12
- charging 1
- chirp 5
- City Navigator 3
- cleaning the device 12
- compass 4
  - calibrating 4
  - settings 4
- computer, connecting 11
- courses, pointer 4
- customizing the device 9

**D**
- dashboards 4
- data, transferring 11
- data fields 7
- deleting, all user data 12
- device registration 10
- resetting 12
- downloading, geocaches 5

**E**
- elevation 4, 5

**F**
- files, transferring 5, 11

**G**
- Garmin Connect 6
- Garmin Express 10
  - registering the device 10
  - updating software 10
- geocaches 5, 11
- downloading 5
- GLONASS 10
- GPS 5
  - satellite page 5
  - settings 8

**H**
- HomePort 11
- hunting and fishing times 7

**K**
- keys 1, 2

**L**
- locations 2
  - editing 2
  - saving 2
- maps 3
  - measuring distances 3
  - navigating 3
  - orientation 3
  - purchasing 3
  - settings 3, 4
  - updating 10
- zoom 4
- marine
  - alarms setup 9
  - settings 9
  - measuring distances 3
  - memory card 11
- microSD card. See memory card

**N**
- navigating 4
- notification 6, 7

**P**
- pairing
  - ANT+ sensors 11
  - smartphone 6
- position format 9
- power key 2
- product registration 10
- profiles 5, 9, 10
- proximity alarms 5

**R**
- registering the device 10
- resetting the device 9, 12
- restoring, settings 9, 12
- routes 2, 3
  - creating 2
  - deleting 3
  - editing 2
  - navigating 3
  - settings 9
  - viewing on the map 2

**S**
- satellite page 5
- satellite signals 5
  - acquiring 2
- screen, settings 8
- settings 3, 4, 8, 9, 12
  - device 9
- sharing data 5
- Sight N’ Go 4
- smartphone 5
  - applications 6
  - pairing 6
- software, updating 10
- specifications 10
- stopwatch 7
- storing data 11
- sunrise and sunset times 7
- system settings 8

**T**
- temperature 11
- time settings 9
- time zones 9
- tones 8
- tracks 3, 6
  - navigating 3
  - settings 3
  - transferring
    - files 5, 6, 11
    - tracks 5

**W**
- WAAS 8
- waypoints 2
  - deleting 2
  - editing 2, 6
  - navigating 2
  - projecting 2
  - saving 2
  - wrist strap 12

**U**
- unit ID 10
- units of measure 9
- USB 8
  - connector 1
  - disconnecting 12
  - mass storage mode 11
  - transferring files 11
- user data, deleting 12

**trick computer** 4
- trip information, viewing 4
- trip planner. See routes
- troubleshooting 9, 12

**U**
- unit ID 10
- units of measure 9
- USB 8
  - connector 1
  - disconnecting 12
  - mass storage mode 11
  - transferring files 11
- user data, deleting 12

**W**
- WAAS 8
- waypoints 2
  - deleting 2
  - editing 2, 6
  - navigating 2
  - projecting 2
  - saving 2
  - wrist strap 12

**trick computer** 4
- trip information, viewing 4
- trip planner. See routes
- troubleshooting 9, 12